Pokémon Mythology
Olá, visitante! Vejo que ainda não está conectado ao nosso fórum, faça login.
Espere, você ainda não está cadastrado? D:
Por favor, não perca mais tempo, inscreva-se em nosso fórum e venha aproveitar as novidades que estamos preparando pra vocês. Nós teremos o maior prazer em recebê-lo no fórum e se precisar de qualquer ajuda, temos muitos membros e nossa equipe para ajudá-lo! Lembrando que você pode postar sua fanfic, seus desenhos ou edição de imagens, seu vídeo-detonado ou gameplay, participar de um RPG, postar e ler notícias do mundo Pokémon, tirar todas as suas dúvidas sobres todos os jogos de Pokémon, comentar sobre o desenho do momento ou apenas jogar um papo fora. Além de fazer amigos!
Para cadastrar-se clique no botão 'Sign-Up' ou em 'Registrar-se' aqui abaixo. Aguardo.
Feliz Natal e Ano novo!

[RESOLVIDO] [ERRO] DeSmuME "msvcp100.dll"

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

[RESOLVIDO] [ERRO] DeSmuME "msvcp100.dll"

Mensagem por ~Craw em Seg 21 Abr 2014 - 18:02

Oi gente!
CONTEXTO: É o seguinte: tenho um Positivo Sim+ 2015m, veio com Windows 8, atualizou pra Windows 8.1, mas fiz uma besteira: tentando fazer um dual-boot com Windows 7 (tinha original, queria fazer uma partição pra ele, pq o W8 é um pouco lento com DeSmuME e afins), acabei limpando o disco totalmente. Por Deus minhas músicas estavam no OneDrive. E os jogos no pendrive. Tudo bem, acabei conseguindo instalar os drivers de internet da Positivo que baixei pelo celular, e com internet, os demais. Tudo bem, pra recuperar minhas músicas acabei baixando o W8 e instalei na outra partição e finalmente consegui meu dual-boot.
ERRO: Agora quando vou executar o DeSmuME, dá erro dizendo que está faltando a dll msvcp100.dll. Já procurei em todos os cantos, já baixei o Microsoft Visual C++ 2010 Redistributable SP1, instalei todos os drivers restantes, mas nada funcionou. E antes eu jogava no meu W8. Não acho que seja problema de incompatibilidade. Baixei também a útlima versão dos builts (SVN5036), mas continua com esse erro.
APELO: Gente, quero muito jogar, por favor me ajudem. Fiz um "plano" de jogar Crystal, depois Diamond e etc numa ordem aleatória, já que não tenho 3DS pra jogar XY. Consegui até passar meus Pokémon de Crystal para Leafgreen (já postei um tópico aqui na zona de Emuladores e na de III Geração, sob o título "Transferindo Pokémon da Geração II para a III", inclusive com screenshots provando que funciona, mas ninguém deu a mínima). E pretendo passá-los pra Diamond pelo Pal Park.
Mas preciso que o DeSmuME funcione. Obrigado!

@Edit: Desinstalei o MV C++ 2010 e instalei a versão sem ser SP1, funcionou... Mas agora quando peço pra abrir a ROM, o Windows diz que parou de funcionar e fecha o DeSmuME.

@Edit2: Pessoal, já resolvi. Só baixar a última versão do WinDS PRO no site oficial (link direto aqui), que ele instala as versões corretas do MV C++ e do DirectX. Depois se quiser pode copiar o emulador pra sua pasta e desinstalar o programa. Pelo menos serviu pra ajudar alguém, pois percebi que muita gente na internet tem esse problema, não só com o DeSmuME, pois bem, quando usarem o Google, já têm uma solução. Obrigado a todos mesmo assim.
Admins, podem trancar. Obrigado.
avatar
~Craw
Membro
Membro

Masculino Idade : 19
Alerta Alerta :
0 / 100 / 10

Data de inscrição : 25/12/2010

Frase pessoal : A vida nunca é fácil: sua missão é facilitá-la.


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum