Pokémon Mythology
Olá, visitante! Vejo que ainda não está conectado ao nosso fórum, faça login.
Espere, você ainda não está cadastrado? D:
Por favor, não perca mais tempo, inscreva-se em nosso fórum e venha aproveitar as novidades que estamos preparando pra vocês. Nós teremos o maior prazer em recebê-lo no fórum e se precisar de qualquer ajuda, temos muitos membros e nossa equipe para ajudá-lo! Lembrando que você pode postar sua fanfic, seus desenhos ou edição de imagens, seu vídeo-detonado ou gameplay, participar de um RPG, postar e ler notícias do mundo Pokémon, tirar todas as suas dúvidas sobres todos os jogos de Pokémon, comentar sobre o desenho do momento ou apenas jogar um papo fora. Além de fazer amigos!
Para cadastrar-se clique no botão 'Sign-Up' ou em 'Registrar-se' aqui abaixo. Aguardo.
Feliz Natal e Ano novo!

Dúvida R4

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Dúvida R4

Mensagem por Yruca em Qui 16 Maio 2013 - 6:26

Bom, eu tenho um ds lite e um R4 que é pra ds, ds lite e dsi, porém quero comprar 1 3DS, e atualmente o sistema do Micro Sd que fica no R4 é o: Wood R4(ÚLTIMA ATUALIZAÇÃO), roda tudo, mas caso eu compre um 3DS, eu irei comprar um R4 pra ele, ai eu boto o Wood ou boto outro tipo, como o acekard, ou algo do tipo?
avatar
Yruca
Membro
Membro

Masculino Idade : 17
Alerta Alerta :
0 / 100 / 10

Data de inscrição : 29/07/2010

Frase pessoal : Eu vencerei o International Challenge xD


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Dúvida R4

Mensagem por ElFuxador em Qui 16 Maio 2013 - 17:39

se for usar um que usa wood e rode no 3ds recomendo que compre o R4i Gold 3DS ( r4ids.cn ) ou R4iDSN,o resto usa kernel diferente ou wood hackeado(versões bem antigas)

e também tem um outro que nunca precisou lançar nova versão por 4 anos,o Supercard DSTWO que é o melhor flashcard,e tem uma cpu que serve para varias coisas como emulação(gba,snes,DOS,Linux),atualização e roda qualquer jogo

e um aviso,não venda seu ds lite,porque nenhum flashcard é capaz de atualizar no 3ds
avatar
ElFuxador
Membro
Membro

Masculino Idade : 18
Alerta Alerta :
0 / 100 / 10

Data de inscrição : 25/06/2012

Frase pessoal : a pedido do empoleonmega1...


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Dúvida R4

Mensagem por lordefael em Qui 16 Maio 2013 - 19:05

@ElFuxador escreveu:se for usar um que usa wood e rode no 3ds recomendo que compre o R4i Gold 3DS ( r4ids.cn ) ou R4iDSN,o resto usa kernel diferente ou wood hackeado(versões bem antigas)

e também tem um outro que nunca precisou lançar nova versão por 4 anos,o Supercard DSTWO que é o melhor flashcard,e tem uma cpu que serve para varias coisas como emulação(gba,snes,DOS,Linux),atualização e roda qualquer jogo

e um aviso,não venda seu ds lite,porque nenhum flashcard é capaz de atualizar no 3ds

e possível atualizar o flashcard desde que ele funcione no 3DS
avatar
lordefael
Membro
Membro

Masculino Idade : 20
Alerta Alerta :
0 / 100 / 10

Data de inscrição : 07/03/2011


Ver perfil do usuário http://www.google.com.br

Voltar ao Topo Ir em baixo

Re: Dúvida R4

Mensagem por Pikachuzinha em Qui 16 Maio 2013 - 22:40

Não sei se é realmente verdade, mas dizem que se você utilizar um flashcard no 3DS e mexer no navegador de Internet seu R4/Acekard/DSTWO pode brickar. Uma vez eu coloquei o flashcard do meu DS Lite, o Acekard 2i, no 3DS e ele ficou mais de uma semana sem funcionar. O console pegava normal, mas o leitor de cartuchos não reconhecia de jeito nenhum o flashcard.
avatar
Pikachuzinha
Membro
Membro

Feminino Idade : 16
Alerta Alerta :
0 / 100 / 10

Data de inscrição : 21/07/2012


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Dúvida R4

Mensagem por Convidado em Sex 17 Maio 2013 - 11:47

@Pikachuziinhahsz escreveu:Não sei se é realmente verdade, mas dizem que se você utilizar um flashcard no 3DS e mexer no navegador de Internet seu R4/Acekard/DSTWO pode brickar. Uma vez eu coloquei o flashcard do meu DS Lite, o Acekard 2i, no 3DS e ele ficou mais de uma semana sem funcionar. O console pegava normal, mas o leitor de cartuchos não reconhecia de jeito nenhum o flashcard.

Não, ele não brika, o flahscard só não é mais reconhecido se você atualizar e o 3DS só pede para atualizar quando se entra no eShop. Não tem nenhum problema em entrar no Navegador de Internet. E outra o fato de o 3DS não reconhecer o flashcard pode ser ocasionado pela atualização dos mesmo, ou por problemas de mal-contato, pois, flashcards não são cartuchos originais, e por isso não tem a mesma forma padronizada dos mesmo (Podem parecer iguais e encaixar, mas o material do qual ele é feito dentre outros fatores influenciam).
avatar
Convidado
Convidado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum