Pokémon Mythology
Olá, visitante! Vejo que ainda não está conectado ao nosso fórum, faça login.
Espere, você ainda não está cadastrado? D:
Por favor, não perca mais tempo, inscreva-se em nosso fórum e venha aproveitar as novidades que estamos preparando pra vocês. Nós teremos o maior prazer em recebê-lo no fórum e se precisar de qualquer ajuda, temos muitos membros e nossa equipe para ajudá-lo! Lembrando que você pode postar sua fanfic, seus desenhos ou edição de imagens, seu vídeo-detonado ou gameplay, participar de um RPG, postar e ler notícias do mundo Pokémon, tirar todas as suas dúvidas sobres todos os jogos de Pokémon, comentar sobre o desenho do momento ou apenas jogar um papo fora. Além de fazer amigos!
Para cadastrar-se clique no botão 'Sign-Up' ou em 'Registrar-se' aqui abaixo. Aguardo.
Feliz Natal e Ano novo!

[Resolvido]Quais emuladores eu preciso para quais versões?

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

[Resolvido]Quais emuladores eu preciso para quais versões?

Mensagem por Mathss em Seg 22 Abr 2013 - 18:17

A um tempo atras eu já comecei a jogar Platina, mas logo enjoei.

Mas um amigo meu me recomendou começar a jogar todos por distração, começando do red/blue.

Mas queria saber, quais enuladores eu preciso para isto?

E sobre o Desmune, eu preciso de quanto de processador para poder acessa-lo bem? Com Wi-Fi e tudo?
avatar
Mathss
Membro
Membro

Masculino Idade : 23
Alerta Alerta :
0 / 100 / 10

Data de inscrição : 20/12/2011


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido]Quais emuladores eu preciso para quais versões?

Mensagem por ElFuxador em Seg 22 Abr 2013 - 21:38

pro desmume,recomendo que use a versão 0.9.9 jit ( nds.baronline.net.ua )
e se for usar wi-fi ,use essa versão e com esse tutorial de como conectar ao wi-fi -> http://www.pokemonmythology.org/t8415-tutorial-para-acessar-wi-fi-atraves-do-desmume


para os jogos de gb/gbc/gba você pode usar vba-m ( http://vba-m.com/index.php?ind=downloads&op=section_view&idev=2 ) e se for fazer trocas com a versão de gb/gbc use o tgb dual -> Site (Link Direto)
avatar
ElFuxador
Membro
Membro

Masculino Idade : 18
Alerta Alerta :
0 / 100 / 10

Data de inscrição : 25/06/2012

Frase pessoal : a pedido do empoleonmega1...


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido]Quais emuladores eu preciso para quais versões?

Mensagem por Solo Hit-yplo em Ter 23 Abr 2013 - 6:45

Bom, fiz essa tabela sobre emuladores e quais jogos eles rodam, ela ficou meio estranha, depois eu corrijo E me desculpem pelo espaçamento dado, acho que isso é do código então, por favor não citem esse post





























































Emulador



Jogos



 



 



No$gba



Ruby, Sapphire,Emerald , Fire red, Leaf Green



 



Diamond Pearl Platinum, Heart gold Soul Silver



 



Back, White, Black 2 White 2.



 



 



VBA (Vba Link)                                                          



Red, Blue, Green, Yellow  Gold, Silver Crystal



 



Ruby, Sapphire, Emerald , Fire red, Leaf Green



 



 



Desmume                                           



Diamond Pearl Platinum, Heart gold Soul Silver



 



Back, White, Black 2 White 2.



 



 



Ideas



Diamond Pearl Platinum, Heart gold Soul Silver



 



 



avatar
Solo Hit-yplo
Membro
Membro

Masculino Idade : 20
Alerta Alerta :
0 / 100 / 10

Data de inscrição : 17/07/2011

Frase pessoal : próximo por favor


Ver perfil do usuário http://www.fangamesproject.zz.mu/

Voltar ao Topo Ir em baixo

Re: [Resolvido]Quais emuladores eu preciso para quais versões?

Mensagem por Mathss em Ter 23 Abr 2013 - 9:05

Obrigado a vocês 2, tanto pela tabela, quanto pelo link do Desmume com emulador.

Agora só faltou a dúvida sobre quanto de memoria Ram tem que ter, 1,6 GHz e 1,75 GB de Ram serve para o Desmume?

Lembrando que meu note ta meio velhinho já...
avatar
Mathss
Membro
Membro

Masculino Idade : 23
Alerta Alerta :
0 / 100 / 10

Data de inscrição : 20/12/2011


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: [Resolvido]Quais emuladores eu preciso para quais versões?

Mensagem por Solo Hit-yplo em Ter 23 Abr 2013 - 13:01

Sim cara, serve as vezes pode dar umas travadas mas, é só dar uma procurada no google como configurar.
avatar
Solo Hit-yplo
Membro
Membro

Masculino Idade : 20
Alerta Alerta :
0 / 100 / 10

Data de inscrição : 17/07/2011

Frase pessoal : próximo por favor


Ver perfil do usuário http://www.fangamesproject.zz.mu/

Voltar ao Topo Ir em baixo

Re: [Resolvido]Quais emuladores eu preciso para quais versões?

Mensagem por Mathss em Ter 23 Abr 2013 - 19:11

~Hit escreveu:Sim cara, serve as vezes pode dar umas travadas mas, é só dar uma procurada no google como configurar.


Vlw.

Vou começar com o red ou o blue, meu amigo me disse que só presta se começar por ai.
avatar
Mathss
Membro
Membro

Masculino Idade : 23
Alerta Alerta :
0 / 100 / 10

Data de inscrição : 20/12/2011


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum