Pokémon Mythology
Olá, visitante! Vejo que ainda não está conectado ao nosso fórum, faça login.
Espere, você ainda não está cadastrado? D:
Por favor, não perca mais tempo, inscreva-se em nosso fórum e venha aproveitar as novidades que estamos preparando pra vocês. Nós teremos o maior prazer em recebê-lo no fórum e se precisar de qualquer ajuda, temos muitos membros e nossa equipe para ajudá-lo! Lembrando que você pode postar sua fanfic, seus desenhos ou edição de imagens, seu vídeo-detonado ou gameplay, participar de um RPG, postar e ler notícias do mundo Pokémon, tirar todas as suas dúvidas sobres todos os jogos de Pokémon, comentar sobre o desenho do momento ou apenas jogar um papo fora. Além de fazer amigos!
Para cadastrar-se clique no botão 'Sign-Up' ou em 'Registrar-se' aqui abaixo. Aguardo.
Feliz Natal e Ano novo!

Nenhum emulador funciona.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Nenhum emulador funciona.

Mensagem por himittsu em Sab 26 Jan 2013 - 3:00

Desculpe se estiver no lugar errado
Bem, eu olhei varios tópicos daqui mas nenhum deles conseguiu resolver meu problema.

Então é simples, a um tempo atras eu usava um pc bem inferior a esses que tenho e nele desmume e pokemon funcionava normal (inclusive black/white 2)
Mas, agora que eu troquei meu pc, eu decidi voltar a jogar, mas o problema é que NENHUM emulador está funcionando.
Nunca gostei de usar nogba (certo o nome?), mas mesmo ele não funcionou.
O erro que eu tenho no desmume é simples: eu vou em abrir arquivo, escolho o arquivo e mando o desmume abrir, mas a tela fica branca, como se eu não tivesse dado esse comando ao emulador.Os outros emuladores também fazer isso, além de travarem e fecharem sozinhos.

Não adiantou trocar de emulador, trocar o emulador de pasta, testar outras roms (sem ser pokemon), baixar outras versões dos emuladores, baixar roms em sites diferentes, nada funcionou.
Alguém pode ter alguma ideia do que mais posso fazer, please? Ou pelomenos uma explicação do porque isso tá contecendo :/

Obrigada desde já ;_;
avatar
himittsu
Membro
Membro

Feminino Idade : 22
Alerta Alerta :
0 / 100 / 10

Data de inscrição : 26/01/2013


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Nenhum emulador funciona.

Mensagem por Link Yuzuki em Sab 26 Jan 2013 - 5:28

Tem algo errado com seu pc vei, pq aqui no meu, eu uso o Desmume e outros emuladores de GB, GBA, PS1 e PS2 a um bom tempo e não chegou a dar problema em nenhum neles '--'
avatar
Link Yuzuki
Membro
Membro

Masculino Idade : 19
Alerta Alerta :
0 / 100 / 10

Data de inscrição : 23/01/2013

Frase pessoal : YOU SAYIN' I LIKE DUDES!?


Ver perfil do usuário http://shining--one.tumblr.com/

Voltar ao Topo Ir em baixo

Re: Nenhum emulador funciona.

Mensagem por Solo Hit-yplo em Sab 26 Jan 2013 - 6:56

Tente isso: Clique com o botão direito no emulador depois vá em prorpiedades. Procure a guia compatibilidade clique em executar este programa em modo de compatibilidade e vá em windows XP (Service pack 3). Logo mais abaixo selecione executar este programa como administrador de de OK.

Talvez seu computador seja X64. Se isso não funcionar baixe a versão X64 do emulador desejado.
avatar
Solo Hit-yplo
Membro
Membro

Masculino Idade : 20
Alerta Alerta :
0 / 100 / 10

Data de inscrição : 17/07/2011

Frase pessoal : próximo por favor


Ver perfil do usuário http://www.fangamesproject.zz.mu/

Voltar ao Topo Ir em baixo

Re: Nenhum emulador funciona.

Mensagem por himittsu em Sab 26 Jan 2013 - 21:01

Link Yuzuki escreveu:Tem algo errado com seu pc vei, pq aqui no meu, eu uso o Desmume e outros emuladores de GB, GBA, PS1 e PS2 a um bom tempo e não chegou a dar problema em nenhum neles '--'

Isso é algo obvio, afinal se não ouvesse problema não criaria o tópico não é? Sem querer ser chata, mas isso não ajuda no tópico '-'

hitmonkip escreveu:Tente isso: Clique com o botão direito no emulador depois vá em prorpiedades. Procure a guia compatibilidade clique em executar este programa em modo de compatibilidade e vá em windows XP (Service pack 3). Logo mais abaixo selecione executar este programa como administrador de de OK.

Talvez seu computador seja X64. Se isso não funcionar baixe a versão X64 do emulador desejado.

Não funfou, o desmume continua a parecer que eu não mandei ele sequer abrir o arquivo, o que e estranho, pq quando baixei ele pelo baixaki, ele abriu um jogo e depois mais nenhum
Como disse já baixei todos os possiveis, nenhum funfou, mas obrigada mesmo assim.

Agora, o iDeas funfa, mas muito travado, se alguem souber como fazer ele funcionar normalmente, agradeço Crying or Very sad
avatar
himittsu
Membro
Membro

Feminino Idade : 22
Alerta Alerta :
0 / 100 / 10

Data de inscrição : 26/01/2013


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Nenhum emulador funciona.

Mensagem por Wes em Sab 26 Jan 2013 - 21:08

Bom acho que no Desmume está na opção incorreta.
Bom faça isso abra o Desmume clique em config depois Display Method se estiver marcado DirectDraw SW marca em DirectDraw HW.
avatar
Wes
Membro
Membro

Masculino Idade : 17
Alerta Alerta :
0 / 100 / 10

Data de inscrição : 21/03/2010


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Nenhum emulador funciona.

Mensagem por himittsu em Sab 26 Jan 2013 - 21:16

Wes escreveu:Bom acho que no Desmume está na opção incorreta.
Bom faça isso abra o Desmume clique em config depois Display Method se estiver marcado DirectDraw SW marca em DirectDraw HW.

Sua coisa mais linda do universo, obrigada, agora funfou <3
Obrigada mesmo *-*
avatar
himittsu
Membro
Membro

Feminino Idade : 22
Alerta Alerta :
0 / 100 / 10

Data de inscrição : 26/01/2013


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum