Pokémon Mythology
Olá, visitante! Vejo que ainda não está conectado ao nosso fórum, faça login.
Espere, você ainda não está cadastrado? D:
Por favor, não perca mais tempo, inscreva-se em nosso fórum e venha aproveitar as novidades que estamos preparando pra vocês. Nós teremos o maior prazer em recebê-lo no fórum e se precisar de qualquer ajuda, temos muitos membros e nossa equipe para ajudá-lo! Lembrando que você pode postar sua fanfic, seus desenhos ou edição de imagens, seu vídeo-detonado ou gameplay, participar de um RPG, postar e ler notícias do mundo Pokémon, tirar todas as suas dúvidas sobres todos os jogos de Pokémon, comentar sobre o desenho do momento ou apenas jogar um papo fora. Além de fazer amigos!
Para cadastrar-se clique no botão 'Sign-Up' ou em 'Registrar-se' aqui abaixo. Aguardo.
Feliz Natal e Ano novo!

NO$GBA não abre

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

NO$GBA não abre

Mensagem por GabrielC em Qui 18 Out 2012 - 7:30

Eu já escrevi outro tópico relativo a um problema em particular com esse emulador, mas como agora surgiu outro problema, achei mais sensato fazer outro tópico. Mesmo assim, se você puder me ajudar com o outro problema, cá está o primeiro tópico: http://www.pokemonmythology.org/t37486-problemas-com-nogba-parcialmente-resolvido

Já venho usando o NO$GBA há alguns dias, mas ontem ele começou a dar problema. Não sei bem o que fiz, mas após fechar Pkmn Emerald e tentar abrir de novo, o emulador travou. Tentei abrir outras roms, mas não tinha jeito, ele travava mesmo assim. Nem chegava a começar o game, apenas parava de funcionar e eu era obrigado a fechá-lo. Acabei apagando a versão que tinha pego no PM e fui atrás de uma no site oficial, pois imaginei que lá tivesse uma mais recente. Baixei e a princípio funcionou bem, consegui jogar por algum tempo, mas após fechar e abrir novamente (os mesmos jogos que deram problema no começo, pra testar), a mesma coisa aconteceu. Já tentei reiniciar o computador, já até o deixei desligado por um bom tempo e nada. Não consigo nem configurar o emulador porque assim que a janela para o jogo se abre, ele trava.

Não sei se conta, mas dia desses baixei uma rom de Ni no Kuni (muito difícil de encontrar, inclusive, e só está disponível em japonês) que não abriu de jeito nenhum, mesmo após eu tentar configurações recomendadas para alguns games. Não a abri de novo, nem com a versão mais recente que peguei (com essa outra abri apenas Pkmn Emerald e Platinum v1.1).

Como sei que pode ser relevante, segue a configuração do meu netbook:

Processador Atom 1.6Ghz
2G de RAM
Placa de vídeo Express Chipset Family (atualizada e sem suporte Open GL)
Win7 Home Premium 32bits.
DirectX atualizado


Agradeço Smile
avatar
GabrielC
Membro
Membro

Masculino Idade : 24
Alerta Alerta :
0 / 100 / 10

Data de inscrição : 14/10/2012

Frase pessoal : somkamkin kisan komso


Ver perfil do usuário http://gabrielcavalcanteoficial.tumblr.com/

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum