Pokémon Mythology
Olá, visitante! Vejo que ainda não está conectado ao nosso fórum, faça login.
Espere, você ainda não está cadastrado? D:
Inscreva-se em nosso fórum e venha aproveitar as novidades que estamos preparando pra vocês. Nós teremos o maior prazer em recebê-lo no fórum e se precisar de qualquer ajuda, temos muitos membros e nossa equipe para ajudá-lo! Lembrando que você pode postar sua fanfic, seus desenhos ou edição de imagens, seu vídeo-detonado ou gameplay, participar de um RPG, postar e ler notícias do mundo Pokémon, tirar todas as suas dúvidas sobre todos os jogos de Pokémon, comentar sobre o desenho do momento ou apenas jogar um papo fora. Além de fazer amigos!
Para cadastrar-se clique no botão 'Sign-Up' ou em 'Registrar-se' aqui abaixo. Seja bem vindo!

alguem pode me ajudar por favor,e com os novos jogos pokemon

Ir em baixo

alguem pode me ajudar por favor,e com os novos jogos pokemon

Mensagem por Yumo em Dom 24 Jun 2012 - 21:05

eu estava louco para jogar os novos jogos,peguei o black 2,o patch e a traduçao,mas tive alguns problemas:
quando eu tentava usar o Nitro Explorer2b e o Dicastia-Patch para traduzir e fazer o patch,aparece uma mensagem dizendo:
Unable to find a version of the runtime to run this application.
Isso também da com o Pokemon evolution editor
por isso nao botei na area de duvidas de emulaçao
agradeço muito quem puder ajudar
se quiser posso mandar flores kkkkkkkk
avatar
Yumo
Membro
Membro

Masculino Idade : 19
Alerta Alerta :
0 / 100 / 10

Data de inscrição : 31/01/2012

Frase pessoal : Always Hufflepuff!


Ver perfil do usuário

Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum